Examples: Monday, today, last week, Mar 26, 3/26/04
Welcome home! Please contact lincoln@newbuddhist.com if you have any difficulty logging in or using the site. New registrations must be manually approved which may take up to 48 hours. Can't log in? Try clearing your browser's cookies.

NewBuddhist now supports native emoji

LincLinc Community InstigatorDetroit Moderator

๐Ÿ˜ ๐Ÿ‘Œ ๐Ÿ’ƒ๐Ÿพ ๐Ÿ˜ ๐Ÿ™Œ

lobsterVastmind

Comments

  • LincLinc Community Instigator Detroit Moderator

    Godspeed in this brave new world.

  • DakiniDakini Veteran

    Where are these from? Where do we find the full selection?

  • lobsterlobster Veteran

    Yeah Baby!

    ๐Ÿ‘๐Ÿพ๐Ÿ’— On a tablet or most online keyboards press the smily๐Ÿ˜€ button. Thanks @Linc ๐Ÿ‘จโ€โค๏ธโ€๐Ÿ’‹โ€๐Ÿ‘จ

  • federicafederica seeker of the clear blue sky Moderator

    Ok. Doofus here is lost. What do you mean, @lobster?

  • KeromeKerome Did I fall in the forest? Europe Veteran

    ๐Ÿ˜˜๐Ÿ˜‚

    lobster
  • HozanHozan Veteran

    ๐Ÿ•‰โ˜ธโ˜ฏโ™พ๐Ÿ’š๐Ÿ—ป๐ŸŒš๐ŸŒโญ๐ŸŒŸโ˜˜โ˜‰๐ŸŒŠ

  • lobsterlobster Veteran

    @federica Your chromebook may not support emoji, I tried three browsers on my Puppy Linux desktop. No luck.

    If you are using Firefox, try finding add ons on your pull down menus, then download 'emoji everywhere' ...

  • KannonKannon Ach-To Veteran

    ๐Ÿ™Œ๐Ÿ™โ˜€๐Ÿ•‰โ˜ฏโ˜ฎ

  • SpinyNormanSpinyNorman It's still all old bollocks Veteran

    Gawd blimey, bleedin' hyrogliffics. How abart supporting native cockney? :p

    lobsterVastmindHozan
  • VastmindVastmind Memphis, TN Veteran

    ๐Ÿค“

  • dhammachickdhammachick crazy Aussie BUJU Sydney, Australia Veteran

    ๐ŸŽ‰๐ŸŽ‰๐ŸŽ‰๐ŸŽ‰๐ŸŽ‰๐ŸŽ‰๐ŸŽ‰

  • lobsterlobster Veteran

    @federica emoji on chromebook ...

    An easy way to access and enter emoji is available in Chrome OS, courtesy of the (dully named) โ€˜input device menuโ€™.

    When you elect to see input options in the shelf (Settings > Languages & Input) youโ€™ll also nab quick access to the emoji keyboard (plus the handwriting canvas, but thatโ€™s not very useful on a non-touch device).

    Getting the emoji picker up is dead easy. You simple click on the input menu in the shelf:
    http://www.omgchrome.com/just-got-easier-type-emoji-chromebook/

    Other operating systems
    http://caniemoji.com

  • federicafederica seeker of the clear blue sky Moderator

    My chromebook doesn't support this option. There is NO emoji setting in languages and input.... Obviously I have an outdated model; it is after all, already 18 months old... by techno-standards, that appears to be positively decrepit - !

  • federicafederica seeker of the clear blue sky Moderator

    ok, hang on, I tweaked something....๐Ÿ˜Š

    Wow.... can't believe I actually managed to make it work! I must be more savvy than I thought - !!

    dhammachick
  • federicafederica seeker of the clear blue sky Moderator

    How do I stop the keyboard from constantly popping up...,.?! My H will go bananas if he keeps having to deal with that little idiosyncrasy!

  • DakiniDakini Veteran

    I loved the ones NB had before switching to the little green blobs. Just saying. LOVED!

  • federicafederica seeker of the clear blue sky Moderator

    @federica said:
    How do I stop the keyboard from constantly popping up...,.?! My H will go bananas if he keeps having to deal with that little idiosyncrasy!

    Ok, I can't have emojis without the on-screen keyboard continually popping up. It's driving me mad, so I've eliminated it. Can't be doing with it. I know it will also infuriate and frustrate my H, and as we share a computer, I really can't do that to him.... So no more emojis, and I can live with that.

  • lobsterlobster Veteran

    ๐Ÿ™„๐Ÿค”๐Ÿ’‘โœ”๏ธ๐Ÿšฎ

    Hozan
Sign In or Register to comment.