Examples: Monday, today, last week, Mar 26, 3/26/04
Welcome home! Please contact lincoln@newbuddhist.com if you have any difficulty logging in or using the site. New registrations must be manually approved which may take up to 48 hours. Can't log in? Try clearing your browser's cookies.

changes to posting options...?

federicafederica seeker of the clear blue skyIts better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator
edited May 20 in NewBuddhist.com

@Linc:
I think we may be experiencing some programming problems on site...

For my part:
If I try to post a picture from my own files, I no longer get it appearing in the main comment box; it appears as a small icon UNDERNEATH, that members have to click on to access. This didn't used to happen; I could place my cursor within the comment box, click on the black, portrait-orientated icon, ('attach file')select an image, and press enter, and it would be posted in the comment box with the text.

If using the landscape icon ('attach image') you used to be able to EITHER choose a file OR enter the URL. If I paste the URL and click 'enter', occasionally it posts the URL in the comment box - but not always. It just sits there, doing nothing.
I have to come back to the post later, and try again. sometimes it wsorks, sometimes it doesn't.
Also, for me, the 'attach image' option box has changed. You used to be able to either select file, or enter url, via 2 different selection option 'buttons', but now, I don't get the 'or enter URL' option. It's 'select file' or 'enter URL' in the actual URL box....

Anyone else experiencing the same?
Any other current problems?

(I have had 2 members PM me with difficulties in starting new threads, although in both cases, the issue seemed to disappear....)

Comments

  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    I would add Linc is away currently, so don't expect an overnight response.... ;

  • misecmisc1misecmisc1 I am a Hindu India Veteran
    edited May 20

    Edited:

    I am not able to post a new thread - it says permission problem. So please suggest. Thanks.

  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    @misecmisc1 please see pm response. :)

  • personperson Don't believe everything you think 'Merica! Veteran

    Yes, I've had problems posting new threads. When I start a new one I keep getting an error message that says something about not having permission for some reason relating to gardens. What I've done to resolve it for myself is to copy my post, close the one I'm making, start a new one where I paste what I've written and so far that new one has been able to post.

    lobster
  • lobsterlobster Veteran

    @federica said:
    I would add Linc is away currently, so don't expect an overnight response.... ;

    Thanks for the info.

    Recently sent @Linc news on glitches.
    I have had to use the temporary measure @person mentions.
    Previewing a post just never happens and pressing 'post comment' does not happen as the preview is still being attempted ...

  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    @lobster, yes I get that too.... and when I do get to press 'post comment' sometimes, it's just loading and loading and loading.... and nothing else.

  • misecmisc1misecmisc1 I am a Hindu India Veteran
    edited May 24

    @Linc: I am not able to post new thread. It is giving permission error. Just now tried the method, which @person suggested above in this thread, so now I am able to post a new thread. Thanks @person for your above post, which helped me to post a new thread.

  • KeromeKerome Love, love is mystery The Continent Veteran

    Ive encountered similar problems posting to new threads, the copy-and-paste workaround allowed me to proceed as well. I got an error message popping up in the middle of the screen while typing in text.

  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    Every time I click on the 'post comment' (either submitting a post, or after editing) I have to click on 'refresh the page' in order for the post to be submitted. Otherwise, it just sits there doing nothing...

  • lobsterlobster Veteran

    I can create a new post BUT we await the return of our beloved @Linc

    Today I had to:

    • create post in separate editor
    • select area to post
    • Do not use 'preview' or 'save draft' go straight to 'post comment'

    once on the forum board you can edit if need be

  • ScottPenScottPen Maryland Veteran

    Here's my experience of the same error:

    I'm encountering a frequent error message:

    • open a new discussion
    • switch tabs to find text I want to copy
    • switch back to new discussion tab
    • get this error message: { "Code": 403, "Exception": "You need the Garden.Community.Manage permission to do that.", "Class": "Gdn_UserException" }

    The error message pops back up over and over and I can't post the discussion. However, I've used the copy, hit "back," open new, paste and post quickly workaround.

    lobster
  • ShoshinShoshin No one in particular Nowhere Special Veteran
    edited May 31

    Bloody Dukkha gremlins in the works again... ;)

  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator
    edited June 11

    Ok, this is a problem, now...

    (Specifically, this:)

    When I do this, [try to publish a picture from my own folder of photos] my selected photo appears as a thumbnail under my post, and members have to click on it to view it.

    I don't know why this happens, or how to change it, because it never used to happen; my photos always used to appear within the post, as @lobster's have done [with his magpie fledgling photos.]

    And if I edit a post (mine or anyone else's), I can't post the comment, I have to click on 'save comment' then refresh the page.

  • nakazcidnakazcid Somewhere in Dixie, y'all Veteran

    Like @ScottPen I'm also apparently not a Garden Manager. I'll take the job if the salary is right...

    lobster
  • lobsterlobster Veteran
    edited July 11

    @federica said:
    I would add Linc is away currently, so don't expect an overnight response.... ;

    Any news? Is the Vanilla software being updated? Rewritten? Are we being karmically punished for our scenes?

    I'll be good! (theoretically) o:)

  • @nakazcid said:
    Like @ScottPen I'm also apparently not a Garden Manager. I'll take the job if the salary is right...

    I’m having the same problem but I’m not too worried about the salary if the right crops are being grown.

    I must admit it did prompt me to sit on the problem I was going to ask about and I actually came away a little wiser, it helped me put things in perspective and I realise how lucky I am and how happy I should be.

    I’m not sure who the current garden manager is but thank you, I need to sit in this particular oasis more often.

  • KeromeKerome Love, love is mystery The Continent Veteran

    I’m still not able to manage gardens to the software’s satisfaction?

    Linc
  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    @Linc will need to address this....

  • KeromeKerome Love, love is mystery The Continent Veteran

    I noticed I don’t seem to have this problem posting from the web browser on my iPhone

  • KeromeKerome Love, love is mystery The Continent Veteran

    I’ve also noticed the ability to send messages on the iPhone implementation of the website seems to be broken... when I input a recipients name it doesn’t list them on the drop down and when I hit go any names I have put in vanish, so it becomes impossible to add any recipients.

  • LadyEmmaELadyEmmaE Shropshire, England New
    edited August 16

    Hello! I tried to post my first thread today but when I clicked to preview it, I got the following error message:

    "{ "Code": 403, "Exception": "You need the Garden.Community.Manage permission to do that.", "Class": "Gdn_UserException" }"

    I have been able to post the new discussion by going straight to "post" but just thought I'd let it be known that I can't preview it before posting. Thank you!

  • lobsterlobster Veteran

    Our technical support @Linc is missing inaction so much he has gone walkabout ... we miss him @LadyEmmaE ...
    The error is noted and a serious impediment.

    He wrote the Vanilla Forums software we use.

  • personperson Don't believe everything you think 'Merica! Veteran

    @LadyEmmaE said:
    Hello! I tried to post my first thread today but when I clicked to preview it, I got the following error message:

    "{ "Code": 403, "Exception": "You need the Garden.Community.Manage permission to do that.", "Class": "Gdn_UserException" }"

    I have been able to post the new discussion by going straight to "post" but just thought I'd let it be known that I can't preview it before posting. Thank you!

    It's been an issue for a while now. You have a very limited time to post, so if you have a longer post, copy what you've written, go back and start a new topic, paste your thread and quickly post it before the garden manager takes away your privileges.

  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    I have sent another request for some input from @Linc...

    Linc
  • LincLinc Community Instigator Detroit Moderator

    I found it.

  • LincLinc Community Instigator Detroit Moderator

    I wrote a patch and deployed it to our server just now. That should be the end of the tyranny of the community garden manager. :scream:

    lobsterperson
  • LincLinc Community Instigator Detroit Moderator

    Thanks for the detailed reports of the problem! It's what finally led me to the solution. I've been hunting for that one off and on for a while now but my admin permissions prevent me from seeing it.

  • lobsterlobster Veteran

    Thanks @Linc <3

  • KeromeKerome Love, love is mystery The Continent Veteran

    Yes wonderful! I’m surprised we haven’t had a flood of new discussions now that it’s sorted.

  • LincLinc Community Instigator Detroit Moderator
    edited August 19

    @lobster said:
    Any news? Is the Vanilla software being updated? Rewritten? Are we being karmically punished for our scenes?

    We're actually a couple versions behind on Vanilla currently, due to some backlogged server maintenance issues preventing us from upgrading. That particular bug didn't exist in the latest version; it was caused during a security update to the older version we're using.

    My hope is to resolve the maintenance issues Labor Day weekend (first weekend in September). My own personal karmic punishment for running a bespoke server setup. :p

    There is a much nicer posting box / text editor coming when we finally upgrade. No more Markdown shenanigans, just very sleek usability and improved accessibility.

    lobster
  • federicafederica seeker of the clear blue sky Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator

    @Linc, thanks for coming in.I know you have been juggling several commitments (I have my Spies, heh heh) I appreciate your help. :)

Sign In or Register to comment.