Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Examples: Monday, today, last week, Mar 26, 3/26/04
Welcome home! Please contact lincoln@newbuddhist.com if you have any difficulty logging in or using the site. New registrations must be manually approved which may take up to 48 hours. Can't log in? Try clearing your browser's cookies.

disappearing buttons?

Anyone else not getting the text editing bar above when they are typing up a post?
Anyone else not able to click on the "LOL" buttons, etc at the bottom of posts already up?
I'm getting a Java Script error when I do. That never happened before, and doesn't seem to be happening on other forums or webpages I go to. I's skeered.... :-(

Comments

  • :) For me there is a button in the upper right corner leading to smileys. It's never been at the bottom of the screen.

    I do get an editing bar with bold italic underline strike code image atachment quotation
  • LincLinc Site owner Detroit Moderator
    What browser? Windows or Mac?
  • For me, who is without a problem, mac/firefox
    MaryAnne
  • I'm on Firefox. I see the Quote button at the bottom of each comment. When I roll the mouse over the area the other buttons pop up, "insightful" "awesome" and LOL. But clicking on those three give me a java error pop up
  • man, this is driving me nutty!

    Well, I'm still on Firefox (though I've downloaded Google Chrome a few days ago - and for a few reasons- I totally hate it!)
    but I uninstalled Firefox, then reinstalled it, and it seems to work fine everywhere else BUT on this forum's comment buttons. Whenever I try to click on the awesome or LOL buttons I get this error message:


    Whoops!

    You need to enable javascript to do that.

    I have it enabled!!

    Oh, I also have no text editing buttons on these comment windows, either.
    No bold, italics, etc buttons - nor any emoticons. :-(

    Waaaaaaaah! Help me....

  • LincLinc Site owner Detroit Moderator
    Really not sure what's going on, but it's only happening on your system as far as I know. Do you have the same trouble in Chrome? Try clearing your browser cache.
    MaryAnne
  • Hi Lincoln... no, no problem in Chrome.

    I will try clearing the firefox cache, but I don't think that's going to help, because it's not causing a problem anywhere else I go. But I'll give it a go.

    Right now I'm on Chrome and all is well, all buttons where they should be, etc.
    It's a mystery, for sure. :eek2:
  • Testing....testing.....one two three......

    By George, @Lincoln, I think you solved the mystery!! Overloaded cache! Thank you for being brilliant! :)

    I'm going to upload a little picture as another test.
    Ha!.jpg 17.4K
    dwitiya
  • LincLinc Site owner Detroit Moderator
    Glad it worked :)
  • federicafederica Seeker of the clear blue sky... Its better to remain silent and be thought a fool, than to speak out and remove all doubt Moderator
    we see it....
    I have to tell you, in case you don't know, when it comes to techno-stuff, Lincoln walks on water..... I believe he's pants at darts, tho'........ :D
    MaryAnneVastminddwitiya
  • LincLinc Site owner Detroit Moderator
    I'M GETTING BETTER.

    ...and I ain't the one putting holes in the wall. :wtf:
    MaryAnneVastmindfedericadwitiya
  • Vanilla is awesome!
  • vinlynvinlyn Colorado...for now Veteran
    It wasn't just MaryAnne. It was happening to me for a couple of days and then just went away without me doing anything.
Sign In or Register to comment.